Skip to content
ActiveRecord plugin for versioning your models.
Ruby
Find file
Pull request Compare This branch is 9 commits ahead of metaskills:master.
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.
lib
test
.gitignore
CHANGELOG
MIT-LICENSE
README.rdoc
RUNNING_UNIT_TESTS
Rakefile
VERSION.yml
init.rb
xmlblog-acts_as_versioned.Gemspec

README.rdoc

MetaSkills ActsAsVersioned

A fork of Rick Olson's ActsAsVersioned plugin that has been gem'ized along with a few features I need. This library adds simple versioning to an ActiveRecord class which of course requires ActiveRecord for use.

Has tests for many DBs in ActiveRecord version 2.2.2

Resources

Install the gem manually.

$ sudo gem install metaskills-acts_as_versioned

Or with a rails config.gem dependency.

config.gem 'metaskills-acts_as_versioned', :lib => 'acts_as_versioned', :source => 'http://gems.github.com/'

The git repository is located here:

Something went wrong with that request. Please try again.