Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

mongoid as dependency, not development_dependency

  • Loading branch information...
commit 72d6ffa145c4cecb5c342246854e8dcdf795cc5e 1 parent da46987
@niedhui niedhui authored
Showing with 13 additions and 12 deletions.
  1. +11 −11 Gemfile.lock
  2. +2 −1  streama.gemspec
View
22 Gemfile.lock
@@ -2,30 +2,31 @@ PATH
remote: .
specs:
streama (0.3.6)
+ mongoid (~> 3.0.0)
GEM
remote: http://rubygems.org/
specs:
- activemodel (3.2.6)
- activesupport (= 3.2.6)
+ activemodel (3.2.8)
+ activesupport (= 3.2.8)
builder (~> 3.0.0)
- activesupport (3.2.6)
+ activesupport (3.2.8)
i18n (~> 0.6)
multi_json (~> 1.0)
- builder (3.0.0)
+ builder (3.0.3)
coderay (1.0.8)
database_cleaner (0.8.0)
diff-lcs (1.1.3)
- i18n (0.6.0)
+ i18n (0.6.1)
method_source (0.8.1)
- mongoid (3.0.1)
+ mongoid (3.0.6)
activemodel (~> 3.1)
- moped (~> 1.1.1)
- origin (~> 1.0.3)
+ moped (~> 1.1)
+ origin (~> 1.0)
tzinfo (~> 0.3.22)
- moped (1.1.2)
+ moped (1.2.5)
multi_json (1.3.6)
- origin (1.0.4)
+ origin (1.0.9)
pry (0.9.10)
coderay (~> 1.0.5)
method_source (~> 0.8)
@@ -47,7 +48,6 @@ PLATFORMS
DEPENDENCIES
database_cleaner (~> 0.8)
- mongoid (~> 3.0.0)
pry
rake
rspec (~> 2.5)
View
3  streama.gemspec
@@ -18,9 +18,10 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = ["lib"]
+ s.add_dependency("mongoid", "~> 3.0.0")
+
s.add_development_dependency "rspec", "~> 2.5"
s.add_development_dependency "database_cleaner", "~> 0.8"
- s.add_development_dependency "mongoid", "~> 3.0.0"
s.add_development_dependency "pry"
s.add_development_dependency "rake"
end
Please sign in to comment.
Something went wrong with that request. Please try again.