Permalink
Browse files

Chyrp PHP requirements increased to PHP 5.2.0 or greater. Closes #2.

  • Loading branch information...
1 parent 57a43e1 commit 538271e0cb5901ab9b7583a4216365c5499e371a @xhezairi xhezairi committed Jan 19, 2011
Showing with 4 additions and 4 deletions.
  1. +2 −2 index.php
  2. +2 −2 install.php
View
@@ -1,6 +1,6 @@
<?php
- if (version_compare(PHP_VERSION, "5.1.3", "<"))
- exit("Chyrp requires PHP 5.1.3 or greater.");
+ if (version_compare(PHP_VERSION, "5.2.0", "<"))
+ exit("Chyrp requires PHP 5.2.0 or greater.");
require_once "includes/common.php";
View
@@ -20,8 +20,8 @@
ob_start();
- if (version_compare(PHP_VERSION, "5.1.3", "<"))
- exit("Chyrp requires PHP 5.1.3 or greater. Installation cannot continue.");
+ if (version_compare(PHP_VERSION, "5.2.0", "<"))
+ exit("Chyrp requires PHP 5.2.0 or greater. Installation cannot continue.");
require_once INCLUDES_DIR."/helpers.php";

0 comments on commit 538271e

Please sign in to comment.