builder/rubygem dependency for tests #17

Closed
dcorbin opened this Issue Nov 9, 2010 · 2 comments

Comments

Projects
None yet
2 participants

dcorbin commented Nov 9, 2010

Version 1.6.3:

My tests do not require any rubygems. Consequently, ci_reporter blows up when it does "require 'builder'". You should also require rubygems.

Owner

shepmaster commented Jun 12, 2014

We are in the process of cleaning out old issues. If this issue still
applies to this version, please let us know, otherwise we're going to
close this issue to focus on current problems. Thanks for your report!

Owner

shepmaster commented Jul 22, 2014

Closing due to inactivity.

@shepmaster shepmaster closed this Jul 22, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment