ci_reporter does not have support for minitest #39

Closed
vhnguy2 opened this Issue Aug 29, 2011 · 4 comments

Projects

None yet

3 participants

@vhnguy2
vhnguy2 commented Aug 29, 2011

Seems like ci_reporter does not yet support MiniTest, which is the default for ruby 1.9.2.

@nicksieger
Member

Yeah, workaround is to install test-unit 2.0.

@ari
Contributor
ari commented Sep 30, 2011

Will support for minitest be coming in the future?

@nicksieger
Member

I hope so, but I have no plans to work on it at this time. I would love it if a community member would take a stab at providing it!

@nicksieger
Member

Fixed by #49.

@nicksieger nicksieger closed this Jan 29, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment