Upgrade dependencies to versions that support 0.10.x #121

Closed
evanp opened this Issue Apr 4, 2013 · 1 comment

Comments

Projects
None yet
2 participants
Contributor

evanp commented Apr 4, 2013

connect is on version 2.7.x; connect-auth depends on connect 2.0.x.

connect 2.0.x and formidable 1.0.x require node versions less than 8 or 9, which makes life hard.

Upgrading will make the install process nicer.

Owner

ciaranj commented Apr 4, 2013

Sounds like a plan :)

@evanp evanp referenced this issue Apr 4, 2013

Merged

Use Connect 2.7 #122

@ciaranj ciaranj closed this in 2d4543e Apr 11, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment