Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

oauth_version in the oauth.get() method for the Twitter API #131

Closed
jamiltz opened this Issue Mar 5, 2013 · 2 comments

Comments

Projects
None yet
2 participants

jamiltz commented Mar 5, 2013

Hi,

Did you guys have to change "oauth_version" in lib/oauth.js to "1.0" for it to work with the Twitter API?
It doesn't work if I leave this._version and call the v 1.1 of twitter's api.
Thanks

Owner

ciaranj commented Mar 7, 2013

No, seems to work fine as 1.0A or 1.0 , but what do you mean by 'change', you always have to specify it when you create the OAuth instance don't you?

@ciaranj ciaranj closed this Mar 7, 2013

jamiltz commented Mar 7, 2013

I was specifying the twitter api version when creating the oauth instance but actually, it's expecting the oauth version as the name indicates clearly, my bad.
I'll think more than twice before opening an issue next time.. Cheers

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment