In README, change `require('OAuth')` to `require('oauth')` #151

Open
gjtorikian opened this Issue Jul 20, 2013 · 0 comments

Comments

Projects
None yet
1 participant

This is actually a big deal; on Linux-based, case-sensitive systems, the example code fails. The file in question is actually called oauth.js. The code worked fine on my local OS X case-insensitive box, but not on the production Linux box!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment