Skip to content
Browse files

use cinch 2.0

  • Loading branch information...
1 parent 6f648c6 commit 023a9104b895d6dc4c9ee7c69efd0498fe9bbf28 @dominikh dominikh committed Mar 24, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 cinch-identify.gemspec
View
4 cinch-identify.gemspec
@@ -1,12 +1,12 @@
Gem::Specification.new do |s|
s.name = 'cinch-identify'
- s.version = '1.1.1'
+ s.version = '1.1.2'
s.summary = 'A plugin allowing Cinch bots to automatically identify with services.'
s.description = 'A plugin allowing Cinch bots to automatically identify with services. Supported are NickServ, QuakeNet and KreyNet.'
s.authors = ['Dominik Honnef']
s.email = ['dominikh@fork-bomb.org']
s.homepage = 'http://rubydoc.info/github/cinchrb/cinch-identify'
s.required_ruby_version = '>= 1.9.1'
s.files = Dir['LICENSE', 'README.md', '{lib,examples}/**/*']
- s.add_dependency("cinch", ">= 2.0.0.pre.2")
+ s.add_dependency("cinch", "~> 2.0")
end

0 comments on commit 023a910

Please sign in to comment.
Something went wrong with that request. Please try again.