Skip to content
Permalink
master
Switch branches/tags
Go to file
 
 
Cannot retrieve contributors at this time
#
# This file is autogenerated by pip-compile
# To update, run:
#
# pip-compile --output-file=requirements.txt requirements.in
#
alembic==1.0.0 # via -r requirements.in
babel==2.7.0 # via -r requirements.in, flask-babel
beaker==1.11.0 # via -r requirements.in
bleach==3.3.0 # via -r requirements.in
certifi==2021.5.30 # via requests
chardet==4.0.0 # via requests
click==7.1.2 # via -r requirements.in, flask, rq
blinker==1.4 # via -r requirements.in
dominate==2.4.0 # via -r requirements.in
feedgen==0.9.0 # via -r requirements.in
flask-babel==1.0.0 # via -r requirements.in
flask-multistatic==1.0 # via -r requirements.in
flask==1.1.1 # via -r requirements.in, flask-babel, flask-multistatic
idna==2.10 # via requests
itsdangerous==2.0.1 # via flask
jinja2==2.11.3 # via -r requirements.in, flask, flask-babel
lxml==4.6.3 # via feedgen
mako==1.1.4 # via alembic
markdown==3.3.3 # via -r requirements.in
markupsafe==2.0.1 # via jinja2, mako
nose==1.3.7 # via pyutilib
packaging==20.9 # via bleach
passlib==1.7.3 # via -r requirements.in
polib==1.0.7 # via -r requirements.in
psycopg2==2.8.2 # via -r requirements.in
pyjwt==1.7.1 # via -r requirements.in
pyparsing==2.4.7 # via packaging
pysolr==3.6.0 # via -r requirements.in
python-dateutil==2.8.1 # via -r requirements.in, alembic, feedgen
python-editor==1.0.4 # via alembic
python-magic==0.4.15 # via -r requirements.in
pytz==2016.7 # via -r requirements.in, babel, flask-babel, tzlocal
pyutilib==5.7.1 # via -r requirements.in
pyyaml==5.4.1 # via -r requirements.in
redis==3.5.3 # via rq
repoze.lru==0.7 # via routes
repoze.who==2.3 # via -r requirements.in
requests==2.25.1 # via -r requirements.in, pysolr
routes==1.13 # via -r requirements.in
rq==1.0 # via -r requirements.in
simplejson==3.10.0 # via -r requirements.in
six==1.16.0 # via bleach, python-dateutil, pyutilib
sqlalchemy==1.3.5 # via -r requirements.in, alembic
sqlparse==0.3.0 # via -r requirements.in
tzlocal==1.3 # via -r requirements.in
unicodecsv==0.14.1 # via -r requirements.in
urllib3==1.26.5 # via requests
watchdog==2.1.2 # via werkzeug
webassets==0.12.1 # via -r requirements.in
webencodings==0.5.1 # via bleach
webob==1.8.7 # via repoze.who
werkzeug[watchdog]==1.0.0 # via -r requirements.in, flask
zope.interface==4.7.2 # via -r requirements.in, repoze.who
# The following packages are considered to be unsafe in a requirements file:
# setuptools