Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

2.5 dependencies are broken #3180

Merged
merged 1 commit into from Aug 1, 2016

Conversation

Projects
None yet
2 participants
@wardi
Copy link
Contributor

commented Aug 1, 2016

we're missing a pinned html5lib

@wardi wardi merged commit 64cc6da into release-v2.5-latest Aug 1, 2016

1 check failed

ci/circleci Your tests failed on CircleCI
Details

wardi added a commit that referenced this pull request Aug 1, 2016

@wardi

This comment has been minimized.

Copy link
Contributor Author

commented Aug 1, 2016

This PR is against release-v2.5-latest to make it clear what's broken on the 2.5 branch. @amercader I'll mark it as backport pending as well, just to make sure it doesn't get missed.

wardi added a commit that referenced this pull request Aug 1, 2016

@wardi

This comment has been minimized.

Copy link
Contributor Author

commented Aug 1, 2016

I'm failing miserably at github. pushed to release-v2.5-latest by accident which closed this PR :-(

@amercader

This comment has been minimized.

Copy link
Member

commented Aug 3, 2016

Adding the Backport pending label again as this needs to go into the branch for the next patch release (release-v2.5.3, and 2.4.x etc if necessary)

wardi added a commit to open-data/ckan that referenced this pull request Aug 10, 2016

amercader added a commit that referenced this pull request Aug 25, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.