Permalink
Browse files

Change celery and kombu requirements to match ckanext-datastorer

  • Loading branch information...
1 parent 88dbe08 commit b2026158e0aec2c79bba9e61ff02c14d42166b20 @johnglover johnglover committed Jun 13, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 setup.py
View
@@ -17,8 +17,8 @@
include_package_data=True,
zip_safe=False,
install_requires=[
- 'celery==2.4.5',
- 'kombu==1.5.1',
+ 'celery==2.4.2',
+ 'kombu==2.1.3',
'kombu-sqlalchemy==1.1.0',
'SQLAlchemy>=0.6.6',
'requests==0.6.4',

0 comments on commit b202615

Please sign in to comment.