Permalink
Browse files

ogmrip: 1.0.0-1~getdeb1

  * New upstream version
  • Loading branch information...
1 parent d326773 commit 09a061d370c6067de9b7dee71b8839f25411c688 Christoph Korn committed Mar 14, 2013
View
@@ -1,2 +0,0 @@
-
-See /usr/share/doc/quilt/README.source
View
@@ -1,8 +1,36 @@
-ogmrip (0.13.8-1~getdeb1) precise; urgency=low
+ogmrip (1.0.0-1~getdeb1) precise; urgency=low
- * New upstream version (LP: #1010286)
+ * New upstream version
- -- Christoph Korn <christoph.korn@getdeb.net> Thu, 14 Jun 2012 13:09:59 +0200
+ -- Christoph Korn <christoph.korn@getdeb.net> Thu, 14 Mar 2013 19:39:32 +0100
+
+ogmrip (0.13.8-0ubuntu1) raring; urgency=low
+
+ * New upstream release (LP: #1019894).
+ * debian/patches:
+ - 03_use_new_combo_box.patch: Remove, merged upstream.
+ - 91_remove_G_CONST_RETURN.patch: Remove, merged upstream.
+ - 90_libnotify.patch: Remove, merged upstream.
+ - ogmrip-0.13-yadif.patch: Remove, merged upstream.
+ - ogmrip-0.13-threads.patch: Remove, merged upstream.
+ - ogmrip-0.13.6-lossless.patch: Remove, merged upstream.
+ - ogmrip-0.13.6-bframes.patch: Remove, merged upstream.
+ - ogmrip-0.13.6-audio-quality.patch: Remove, merged upstream.
+ - 01_libdvdread4.diff: Refreshed.
+ - 02_configure.diff: Refreshed.
+ * debian/control:
+ - Build-depends on libnotify-dev (>= 0.7) and zlib1g-dev.
+ - Remove the depend on ogmrip for the -doc package.
+ * debian/copyright:
+ - Update FSF address.
+
+ -- Julien Lavergne <gilir@ubuntu.com> Mon, 19 Nov 2012 00:16:54 +0100
+
+ogmrip (0.13.6-0ubuntu5) quantal; urgency=low
+
+ * Build-depend on libtiff-dev rather than libtiff4-dev.
+
+ -- Colin Watson <cjwatson@ubuntu.com> Mon, 10 Sep 2012 00:14:19 +0100
ogmrip (0.13.6-0ubuntu4) oneiric; urgency=low
View
@@ -2,9 +2,7 @@ Source: ogmrip
Section: video
Priority: optional
Maintainer: GetDeb Package Ninjas <package.ninjas@getdeb.net>
-Original-Maintainer: Christian Marillat <marillat@debian.org>
-Homepage: http://ogmrip.sourceforge.net
-Standards-Version: 3.9.3
+XSBC-Original-Maintainer: Christian Marillat <marillat@debian.org>
Build-Depends: debhelper (>= 9),
libdvdread-dev (>= 4.1.3-4),
libenchant-dev,
@@ -17,11 +15,14 @@ Build-Depends: debhelper (>= 9),
libenca-dev,
libxml-parser-perl,
intltool,
- libnotify-dev,
- libtiff4-dev (>= 0.7),
+ libnotify-dev (>= 0.7),
+ libtiff-dev,
+ zlib1g-dev,
dh-autoreconf,
libtool,
gtk-doc-tools
+Standards-Version: 3.9.3
+Homepage: http://ogmrip.sourceforge.net
Package: ogmrip
Architecture: any
@@ -61,9 +62,9 @@ Description: Application for ripping and encoding DVD
Package: libogmrip1
Architecture: any
Section: libs
+Pre-Depends: multiarch-support
Depends: ${shlibs:Depends},
${misc:Depends}
-Pre-Depends: ${misc:Pre-Depends}
Description: Application for ripping and encoding DVD - libraries files
ogmrip is an application and a set of libraries for ripping and encoding
DVD into AVI, OGM MP4 or Matroska files using a wide variety of codecs. It
View
@@ -24,9 +24,9 @@ License: GPL-2+
MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
GNU General Public License for more details.
- You should have received a copy of the GNU General Public License
- along with this program; if not, write to the Free Software
- Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301, USA
+ You should have received a copy of the GNU General Public License along
+ with this program; if not, write to the Free Software Foundation, Inc.,
+ 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA.
Comment: On Debian systems, the complete text of the GNU General Public License
can be found in `/usr/share/common-licenses/GPL-2'.
@@ -75,7 +75,7 @@ License: LGPL-2.1+
You should have received a copy of the GNU Lesser General Public
License along with this library; if not, write to the Free Software
- Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301, USA
+ Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA
Comment: On Debian systems, the complete text of the GNU Lesser General Public
License can be found in the file `/usr/share/common-licenses/LGPL-2.1'.
@@ -0,0 +1,2 @@
+# false positive. blhc --all does not find anything wrong.
+libogmrip1: hardening-no-fortify-functions usr/lib/x86_64-linux-gnu/libogmrip-gtk.so.1.0.0
@@ -0,0 +1,2 @@
+# false positive. blhc --all does not find anything wrong.
+libogmrip1: hardening-no-fortify-functions usr/lib/i386-linux-gnu/libogmrip-gtk.so.1.0.0
Oops, something went wrong.

0 comments on commit 09a061d

Please sign in to comment.