Build Error #3

Closed
tpe11etier opened this Issue Nov 5, 2012 · 4 comments

2 participants

@tpe11etier

Hey Clay,

Probably something I'm doing(or did), but I'm getting this now.

Thanks

** BUILD FAILED **

The following build commands failed:
CompileC build/Pods.build/Release-iphonesimulator/Pods.build/Objects-normal/i386/AFHTTPClient.o AFNetworking/AFNetworking/AFHTTPClient.m normal i386 objective-c com.apple.compilers.llvm.clang.1_0.compiler
(1 failure)
rake aborted!
Command failed with status (65): [/usr/bin/xcodebuild -project "Pods.xcodepr...]

Tasks: TOP => default => simulator => build:simulator
(See full trace by running task with --trace)
[:AppDotNet]$ rake
Build ./build/iPhoneSimulator-5.0-Development
Build vendor/Pods
ERROR! Building vendor project vendor/Pods' failed to create at least one.a' library.

@clayallsopp
Owner

Hmmm this looks like a cocoapods problem.

What version of xcode are you running? xcodebuild -version

@tpe11etier

Xcode 4.2
Build version 4C199

I've been hesitant to update it.

@clayallsopp
Owner

Oh wow, I'm on Xcode 4.5.1. Does 4.2 even support iOS6?

@tpe11etier

:) It does not... Sigh... You are gonna make me upgrade and it's all gonna go boom...:)

@clayallsopp clayallsopp closed this Nov 5, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment