Browse files

Bump BW to 1.1.4 for RM 1.24 compatibility

  • Loading branch information...
1 parent c16316a commit d9b9eafbe49a4201235a4b2a39e99a01e63ed22a @clayallsopp committed Sep 28, 2012
Showing with 2 additions and 2 deletions.
  1. +1 −1 Formotion.gemspec
  2. +1 −1 Gemfile
View
2 Formotion.gemspec
@@ -14,6 +14,6 @@ Gem::Specification.new do |s|
s.test_files = s.files.grep(%r{^(test|spec|features)/})
s.require_paths = ["lib"]
- s.add_dependency "bubble-wrap", ">= 1.1.2"
+ s.add_dependency "bubble-wrap", ">= 1.1.4"
s.add_development_dependency 'rake'
end
View
2 Gemfile
@@ -1,6 +1,6 @@
source 'https://rubygems.org'
-gem 'bubble-wrap', ">=1.1.2"
+gem 'bubble-wrap', ">=1.1.4"
@andyw8
andyw8 added a line comment Sep 29, 2012

Isn't it redundant to specify this here are as well the .gemspec?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
# Specify your gem's dependencies in motion-settings.gemspec
gemspec

0 comments on commit d9b9eaf

Please sign in to comment.