Skip to content
Browse files

depend on latest ruby_core_source for 2.1.0

  • Loading branch information...
1 parent 7e5dc0c commit 3690a0de63db5bf9f757f6cced41a9270e59d366 @cldwalker committed Dec 26, 2013
Showing with 4 additions and 1 deletion.
  1. +3 −0 CHANGELOG.md
  2. +1 −1 debugger.gemspec
View
3 CHANGELOG.md
@@ -1,3 +1,6 @@
+## 1.6.4
+* Bump ruby_core_source dependency
+
## 1.6.3
* Bump ruby_core_source dependency
View
2 debugger.gemspec
@@ -20,7 +20,7 @@ handling, bindings for stack frames among other things.
s.extensions << "ext/ruby_debug/extconf.rb"
s.executables = ["rdebug"]
s.add_dependency "columnize", ">= 0.3.1"
- s.add_dependency "debugger-ruby_core_source", '~> 1.2.4'
+ s.add_dependency "debugger-ruby_core_source", '~> 1.3.0'
s.add_dependency "debugger-linecache", '~> 1.2.0'
s.add_development_dependency 'rake', '~> 0.9.2.2'
s.add_development_dependency 'rake-compiler', '~> 0.8.0'

0 comments on commit 3690a0d

Please sign in to comment.
Something went wrong with that request. Please try again.