Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Fix wrong indent that causes error in runbehat #16

Merged
merged 1 commit into from

2 participants

@ykitade

runbehat causes "Fatal error: require(): Failed opening required 'mink_loader' " because of wrong indent in yml

@tonydspaniard tonydspaniard merged commit 450359f into clevertech:master
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Oct 6, 2012
  1. @ykitade

    Fix indentation

    ykitade authored
This page is out of date. Refresh to see the latest.
Showing with 6 additions and 6 deletions.
  1. +6 −6 tests/behat.yml
View
12 tests/behat.yml
@@ -7,14 +7,14 @@ default:
name: 'pretty'
extensions:
../common/lib/Behat/extensions/mink_extension.phar:
- mink_loader: '../common/lib/Behat/mink.phar'
+ mink_loader: '../common/lib/Behat/mink.phar'
## there will be your website base url for relative paths in step definitions.
- base_url: 'http://example.com'
- default_session: goutte
- goutte: ~
+ base_url: 'http://example.com'
+ default_session: goutte
+ goutte: ~
## Scenarios tagged with @javascript will be processed with `sahi` driver
- javascript_session: sahi
- sahi: ~
+ javascript_session: sahi
+ sahi: ~
## You can import your local overrides as such:
# imports:
# - 'behat-local.yml'
Something went wrong with that request. Please try again.