Permalink
Browse files

Set max node engine to < 0.9.0, upgrade deps to latest greatest.

  • Loading branch information...
1 parent 835bc53 commit 7cbe54d8dc9d9b9b900c798c3b74225a658f5fb6 @cliffano committed Jun 26, 2012
Showing with 6 additions and 6 deletions.
  1. +1 −1 CHANGELOG.md
  2. +5 −5 package.json
View
2 CHANGELOG.md
@@ -1,5 +1,5 @@
### 0.0.6 (SNAPSHOT)
-*
+* Set max node engine to < 0.9.0
### 0.0.5
* Add Windows support
View
10 package.json
@@ -27,18 +27,18 @@
"test": "./test"
},
"dependencies": {
- "async": "0.1.18",
- "bagofholding": "0.0.8",
- "fs.extra": "1.0.1",
+ "async": "0.1.22",
+ "bagofholding": "0.0.10",
+ "fs.extra": "1.1.3",
"underscore": "1.3.3"
},
"devDependencies": {
- "mocha": "1.0.3",
+ "mocha": "1.2.1",
"sandboxed-module": "0.1.3",
"should": "0.6.3"
},
"engines": {
- "node": ">= 0.4.0 < 0.7.0"
+ "node": ">= 0.4.0 < 0.9.0"
},
"licenses": [
{

0 comments on commit 7cbe54d

Please sign in to comment.