Permalink
Browse files

Update Intro to make 0.19.8 the minimum version of ES

  • Loading branch information...
Clinton Gormley
Clinton Gormley committed Jul 1, 2012
1 parent 81bb966 commit 5079408a8ee6160aaed31fef714265ee63170424
Showing with 9 additions and 3 deletions.
  1. +9 −3 lib/Elastic/Manual/Intro.pod
@@ -13,8 +13,10 @@ You need a recent version of Java installed, then download the current
stable release of ElasticSearch from L<http://www.elasticsearch.org/download/>.
For instance:
curl -L -O https://github.com/downloads/elasticsearch/elasticsearch/elasticsearch-0.19.4.tar.gz
tar -xzf elasticsearch-0.19.4.tar.gz
curl -L -O https://github.com/downloads/elasticsearch/elasticsearch/elasticsearch-0.19.8.tar.gz
tar -xzf elasticsearch-0.19.8.tar.gz
B<Note: The minimum required version of ElasticSearch is 0.19.8.>
=head2 Install Elastic::Model
@@ -28,14 +30,18 @@ Or, if you want to run the full test suite, install Elastic::Model as:
=head2 Start ElasticSearch
cd elasticsearch-0.19.4/
cd elasticsearch-0.19.8/
./bin/elasticsearch -f # -f starts the server in the foreground
You now have a running ElasticSearch cluster with one node. You can test that
it is running with:
curl http://localhost:9200/?pretty=true
See L<http://www.elasticsearch.org/tutorials/> and
L<http://www.elasticsearch.org/guide/reference/setup/> for more information
about installing and configuring ElasticSearch.
=head1 SETUP YOUR APPLICATION
=head2 Create a Model

0 comments on commit 5079408

Please sign in to comment.