Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Add compatibility with nREPL 0.4 #40

Merged
merged 1 commit into from Sep 1, 2018
Merged

Conversation

@bbatsov
Copy link
Member

bbatsov commented Aug 5, 2018

Support with tools.nrepl is kept for now with the assumption
that tools.nrepl namespaces would be loaded automatically by
lein repl or boot repl.

This fixes #39.

Support with tools.nrepl is kept for now with the assumption
that tools.nrepl namespaces would be loaded automatically by
`lein repl` or `boot repl`.
@bpiel

This comment has been minimized.

Copy link
Collaborator

bpiel commented Aug 10, 2018

@bbatsov Thanks so much for this! I'm in the middle of the woods with little connectivity this week, but I plan to release this around Sunday/Monday.

@bbatsov

This comment has been minimized.

Copy link
Member Author

bbatsov commented Aug 11, 2018

Thanks for the response!

@bbatsov

This comment has been minimized.

Copy link
Member Author

bbatsov commented Aug 20, 2018

@bpiel Ping :-)

@bbatsov bbatsov merged commit 244f7d6 into clojure-emacs:master Sep 1, 2018
@bbatsov bbatsov deleted the bbatsov:nrepl-0.4 branch Sep 1, 2018
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.