Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

Configure tools.reader to require Clojure 1.3.0+

  • Loading branch information...
commit 31a9fab8ffaae6f7f8875bcb5c238744fd61d424 1 parent eb4d025
Stuart Sierra stuartsierra authored

Showing 1 changed file with 1 addition and 1 deletion. Show diff stats Hide diff stats

  1. +1 1  ci_data.clj
2  ci_data.clj
@@ -81,5 +81,5 @@
81 81 {:name "tools.macro" :owners ["konradhinsen"]}
82 82 {:name "tools.namespace" :owners ["stuartsierra"] :min-clojure "1.3.0"}
83 83 {:name "tools.nrepl" :owners ["cemerick"]}
84   - {:name "tools.reader" :owners ["nicolamometto"]}
  84 + {:name "tools.reader" :owners ["nicolamometto"] :min-clojure "1.3.0"}
85 85 {:name "tools.trace" :owners ["lucprefontaine"]}]}

0 comments on commit 31a9fab

Please sign in to comment.
Something went wrong with that request. Please try again.