Permalink
Browse files

Bump dependencies for Ruby 2.2 compat

  • Loading branch information...
1 parent dbaf357 commit 982b4ae5282d43576eeaf9c5bcee3e01e83bc197 @michaelklishin michaelklishin committed Sep 22, 2015
Showing with 33 additions and 26 deletions.
  1. +1 −0 Gemfile
  2. +32 −26 Gemfile.lock
View
@@ -7,3 +7,4 @@ gem "jekyll", "~> 2.2.0"
# gem install iconv -- --with-iconv-dir=~/.rvm/usr
gem "iconv"
gem "albino"
+gem "safe_yaml", "~> 1.0.4"
View
@@ -4,18 +4,19 @@ GEM
albino (1.3.3)
posix-spawn (>= 0.3.6)
blankslate (2.1.2.4)
- celluloid (0.15.2)
- timers (~> 1.1.0)
+ celluloid (0.16.0)
+ timers (~> 4.0.0)
classifier (1.3.4)
fast-stemmer (>= 1.0.0)
- coffee-script (2.3.0)
+ coffee-script (2.4.1)
coffee-script-source
execjs
- coffee-script-source (1.7.1)
+ coffee-script-source (1.9.1.1)
colorator (0.1)
- execjs (2.2.1)
+ execjs (2.6.0)
fast-stemmer (1.0.2)
- ffi (1.9.3)
+ ffi (1.9.10)
+ hitimes (1.2.3)
iconv (1.0.4)
jekyll (2.2.0)
classifier (~> 1.3)
@@ -32,37 +33,38 @@ GEM
redcarpet (~> 3.1)
safe_yaml (~> 1.0)
toml (~> 0.1.0)
- jekyll-coffeescript (1.0.0)
+ jekyll-coffeescript (1.0.1)
coffee-script (~> 2.2)
- jekyll-gist (1.1.0)
- jekyll-paginate (1.0.0)
- jekyll-sass-converter (1.2.0)
+ jekyll-gist (1.3.4)
+ jekyll-paginate (1.1.0)
+ jekyll-sass-converter (1.3.0)
sass (~> 3.2)
- jekyll-watch (1.0.0)
+ jekyll-watch (1.2.1)
listen (~> 2.7)
- kramdown (1.4.1)
- liquid (2.6.1)
- listen (2.7.9)
- celluloid (>= 0.15.2)
+ kramdown (1.8.0)
+ liquid (2.6.3)
+ listen (2.10.1)
+ celluloid (~> 0.16.0)
rb-fsevent (>= 0.9.3)
rb-inotify (>= 0.9)
- mercenary (0.3.4)
+ mercenary (0.3.5)
parslet (1.5.0)
blankslate (~> 2.0)
- posix-spawn (0.3.9)
- pygments.rb (0.6.0)
+ posix-spawn (0.3.11)
+ pygments.rb (0.6.3)
posix-spawn (~> 0.3.6)
- yajl-ruby (~> 1.1.0)
- rb-fsevent (0.9.4)
+ yajl-ruby (~> 1.2.0)
+ rb-fsevent (0.9.6)
rb-inotify (0.9.5)
ffi (>= 0.5.0)
- redcarpet (3.1.2)
- safe_yaml (1.0.3)
- sass (3.3.14)
- timers (1.1.0)
- toml (0.1.1)
+ redcarpet (3.3.2)
+ safe_yaml (1.0.4)
+ sass (3.4.18)
+ timers (4.0.4)
+ hitimes
+ toml (0.1.2)
parslet (~> 1.5.0)
- yajl-ruby (1.1.0)
+ yajl-ruby (1.2.1)
PLATFORMS
ruby
@@ -71,3 +73,7 @@ DEPENDENCIES
albino
iconv
jekyll (~> 2.2.0)
+ safe_yaml (~> 1.0.4)
+
+BUNDLED WITH
+ 1.10.6

0 comments on commit 982b4ae

Please sign in to comment.