Skip to content
Find file
Fetching contributors…
Cannot retrieve contributors at this time
33 lines (15 sloc) 594 Bytes

Changes Between 1.2.0 and 1.3.0

Double License

The library is now double-licensed under Apache Public License 2.0 and Eclipse Public License 1.0.

Cheshire 5.4

The library now depends on Cheshire 5.4.

Changes Between 1.1.0 and 1.2.0

Clojure 1.6

The project now depends on Clojure 1.6.

Changes Between 1.0.0 and 1.1.0

Clojure 1.3 Support Dropped

Clojure 1.3 is no longer officially supported.

Cheshire 5.3

Serialism now uses Cheshire 5.3.

1.0.0

Initial public release.

Something went wrong with that request. Please try again.