Skip to content
Permalink
Browse files

Cap sphinx for py2 to match global requirements

Sphinx 2.0.0 dropped Python 2.7 support. This is aligned with
in requirements project.

Change-Id: Ic1938b79d4f8526779ed67ae6eb66400ebc8b123
Signed-off-by: Charles Short <chucks@redhat.com>
  • Loading branch information...
zulcss committed May 16, 2019
1 parent 2b930e6 commit 156d0fe5331d6fda0d0b947d6670f9179852a494
Showing with 2 additions and 1 deletion.
  1. +2 −1 test-requirements.txt
@@ -11,7 +11,8 @@ pytest==3.2.1
python-subunit>=0.0.18

readme_renderer[md]
sphinx>=1.3,!=1.6.1
sphinx!=1.6.6,!=1.6.7,>=1.6.2,<2.0.0;python_version=='2.7' # BSD
sphinx!=1.6.6,!=1.6.7,>=1.6.2;python_version>='3.4' # BSD
oslotest>=1.10.0 # Apache-2.0
openstackdocstheme>=1.19.0 # Apache-2.0
sphinx_rtd_theme

0 comments on commit 156d0fe

Please sign in to comment.
You can’t perform that action at this time.