Permalink
Browse files

Update README about version support.

  • Loading branch information...
1 parent b210347 commit 7ffd78c7ce477d31c8d56c000f00d4186a3637ca @jpr5 jpr5 committed Jul 5, 2011
Showing with 7 additions and 3 deletions.
  1. +7 −3 README.markdown
View
@@ -1,9 +1,13 @@
dm-salesforce-adapter
=====================
-This gem provides a Salesforce Adapter under DataMapper 1.0.x. A version of
-this adapter supporting DM 0.10.x exists under the name "dm-salesforce". Older
-versions of DM (0.9.x) are no longer supported.
+This gem provides a Salesforce Adapter under DataMapper 1.1.x.
+
+Past version support:
+
+- DataMapper 1.0.x is supported by dm-salesforce-adapter 1.0.1 (https://github.com/cloudcrowd/dm-salesforce-adapter/tree/v1.0.1)
+- DataMapper 0.10.x is supported by dm-salesforce 0.10.5 (https://github.com/jpr5/dm-salesforce/tree/v0.10.5)
+- DataMapper 0.9.x is not supported
What it looks like
==================

0 comments on commit 7ffd78c

Please sign in to comment.