Skip to content
Fetching contributors…
Cannot retrieve contributors at this time
224 lines (216 sloc) 4.89 KB
GIT
remote: https://github.com/cloudfoundry/common.git
revision: e36886a189b82f880a5aa3e9169712d5d9048a88
ref: e36886a1
specs:
vcap_logging (1.0.1)
rake
GIT
remote: https://github.com/cloudfoundry/eventmachine.git
revision: 2806c630d8631d5dcf9fb2555f665b829052aabe
branch: release-0.12.11-cf
specs:
eventmachine (0.12.11.cloudfoundry.3)
GIT
remote: https://github.com/cloudfoundry/stager-client.git
revision: fdaae720264e43cf7b1d068fcac27b005517d922
specs:
stager-client (0.0.2)
eventmachine
nats
yajl-ruby
GIT
remote: https://github.com/cloudfoundry/uaa.git
revision: 603bb76ce8e369546e62402248d28ab9e87ef886
ref: 603bb76ce8
specs:
cf-uaa-client (1.2.4)
em-http-request (>= 1.0.0.beta.3)
eventmachine
highline
launchy
rest-client
yajl-ruby
GIT
remote: https://github.com/cloudfoundry/vcap-common.git
revision: fd6b6d91b19c551cf5091c8469595df923dd2612
ref: fd6b6d91
specs:
vcap_common (2.0.7)
em-http-request (~> 1.0.0.beta3)
eventmachine
httpclient
membrane (~> 0.0.2)
mime-types
multipart-post
nats (~> 0.4.24)
posix-spawn (~> 0.3.6)
thin
yajl-ruby (~> 0.8.3)
GEM
remote: http://rubygems.org/
specs:
SystemTimer (1.2.3)
abstract (1.0.0)
actionmailer (3.0.20)
actionpack (= 3.0.20)
mail (~> 2.2.19)
actionpack (3.0.20)
activemodel (= 3.0.20)
activesupport (= 3.0.20)
builder (~> 2.1.2)
erubis (~> 2.6.6)
i18n (~> 0.5.0)
rack (~> 1.2.5)
rack-mount (~> 0.6.14)
rack-test (~> 0.5.7)
tzinfo (~> 0.3.23)
activemodel (3.0.20)
activesupport (= 3.0.20)
builder (~> 2.1.2)
i18n (~> 0.5.0)
activerecord (3.0.20)
activemodel (= 3.0.20)
activesupport (= 3.0.20)
arel (~> 2.0.10)
tzinfo (~> 0.3.23)
activeresource (3.0.20)
activemodel (= 3.0.20)
activesupport (= 3.0.20)
activesupport (3.0.20)
addressable (2.2.4)
arel (2.0.10)
bcrypt-ruby (2.1.4)
builder (2.1.2)
chronic (0.6.4)
ci_reporter (1.6.4)
builder (>= 2.1.2)
daemons (1.1.8)
delorean (1.1.0)
chronic
diff-lcs (1.1.3)
em-hiredis (0.1.1)
hiredis (~> 0.4.0)
em-http-request (1.0.0.beta.3)
addressable (>= 2.2.3)
em-socksify
eventmachine
http_parser.rb (>= 0.5.1)
em-redis (0.3.0)
eventmachine
em-socksify (0.1.0)
eventmachine
erubis (2.6.6)
abstract (>= 1.0.0)
highline (1.6.15)
hiredis (0.4.5)
http_parser.rb (0.5.1)
httpclient (2.2.7)
i18n (0.5.0)
json (1.7.6)
json_pure (1.7.3)
launchy (2.0.3)
mail (2.2.19)
activesupport (>= 2.3.6)
i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
membrane (0.0.2)
metaclass (0.0.1)
mime-types (1.19)
mocha (0.13.2)
metaclass (~> 0.0.1)
multipart-post (1.1.5)
nats (0.4.24)
daemons (>= 1.1.5)
eventmachine (>= 0.12.10)
json_pure (>= 1.7.3)
thin (>= 1.3.1)
nokogiri (1.4.7)
pg (0.10.1)
polyglot (0.3.3)
posix-spawn (0.3.6)
rack (1.2.7)
rack-fiber_pool (0.9.1)
rack-mount (0.6.14)
rack (>= 1.0.0)
rack-test (0.5.7)
rack (>= 1.0)
rails (3.0.20)
actionmailer (= 3.0.20)
actionpack (= 3.0.20)
activerecord (= 3.0.20)
activeresource (= 3.0.20)
activesupport (= 3.0.20)
bundler (~> 1.0)
railties (= 3.0.20)
railties (3.0.20)
actionpack (= 3.0.20)
activesupport (= 3.0.20)
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (~> 0.14.4)
rake (10.0.3)
rcov (0.9.9)
rdoc (3.12)
json (~> 1.4)
rest-client (1.6.7)
mime-types (>= 1.16)
rspec-core (2.12.2)
rspec-expectations (2.12.1)
diff-lcs (~> 1.1.3)
rspec-mocks (2.12.2)
rspec-rails (2.12.2)
actionpack (>= 3.0)
activesupport (>= 3.0)
railties (>= 3.0)
rspec-core (~> 2.12.0)
rspec-expectations (~> 2.12.0)
rspec-mocks (~> 2.12.0)
ruby-hmac (0.4.0)
sinatra (1.2.1)
rack (~> 1.1)
tilt (>= 1.2.2, < 2.0)
sqlite3 (1.3.3)
thin (1.3.1)
daemons (>= 1.0.9)
eventmachine (>= 0.12.6)
rack (>= 1.0.0)
thor (0.14.6)
tilt (1.2.2)
treetop (1.4.12)
polyglot
polyglot (>= 0.3.1)
tzinfo (0.3.35)
uuidtools (2.1.2)
yajl-ruby (0.8.3)
PLATFORMS
ruby
DEPENDENCIES
SystemTimer (~> 1.2)
bcrypt-ruby (~> 2.1.4)
cf-uaa-client (~> 1.2)!
ci_reporter
delorean
em-hiredis
em-http-request (~> 1.0.0.beta.3)
em-redis (~> 0.3.0)
eventmachine!
mocha
nats
nokogiri (~> 1.4.4)
pg
rack-fiber_pool (~> 0.9.1)
rails (~> 3.0.20)
rcov
rest-client (~> 1.6.7)
rspec-rails (= 2.12.2)
ruby-hmac (~> 0.4.0)
sinatra
sqlite3
stager-client (~> 0.0.2)!
thin
uuidtools (~> 2.1.2)
vcap_common!
vcap_logging!
yajl-ruby (~> 0.8.3)
Jump to Line
Something went wrong with that request. Please try again.