Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

bump rspec to 2.12.0

Change-Id: I3ec7fb9a22b9ed8fee8d0694babda3b61d98bc04
  • Loading branch information...
commit 3d67a7c69c61d11e02aaa752cb46168dcc24a661 1 parent dcc038e
Bob Nugmanov and Dmitriy Kalinin authored
Showing with 17 additions and 21 deletions.
  1. +1 −2  cloud_controller/Gemfile
  2. +16 −19 cloud_controller/Gemfile.lock
View
3  cloud_controller/Gemfile
@@ -40,9 +40,8 @@ gem 'uuidtools', '~> 2.1.2'
gem 'rest-client', '~> 1.6.7'
# rspec-rails is outside the 'test' group in order to consistently provide Rake tasks.
-gem 'rspec-rails', '>= 2.4.1'
+gem 'rspec-rails', "2.12.2"
group :test do
- gem 'rspec', '>= 2.4.0', :require => nil
gem 'rcov'
gem 'mocha'
gem 'ci_reporter'
View
35 cloud_controller/Gemfile.lock
@@ -112,7 +112,7 @@ GEM
http_parser.rb (0.5.1)
httpclient (2.2.7)
i18n (0.5.0)
- json (1.7.3)
+ json (1.7.6)
json_pure (1.7.3)
launchy (2.0.3)
mail (2.2.19)
@@ -133,7 +133,7 @@ GEM
pg (0.10.1)
polyglot (0.3.3)
posix-spawn (0.3.6)
- rack (1.2.5)
+ rack (1.2.7)
rack-fiber_pool (0.9.1)
rack-mount (0.6.14)
rack (>= 1.0.0)
@@ -153,25 +153,23 @@ GEM
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (~> 0.14.4)
- rake (0.9.2.2)
+ rake (10.0.3)
rcov (0.9.9)
rdoc (3.12)
json (~> 1.4)
rest-client (1.6.7)
mime-types (>= 1.16)
- rspec (2.5.0)
- rspec-core (~> 2.5.0)
- rspec-expectations (~> 2.5.0)
- rspec-mocks (~> 2.5.0)
- rspec-core (2.5.2)
- rspec-expectations (2.5.0)
- diff-lcs (~> 1.1.2)
- rspec-mocks (2.5.0)
- rspec-rails (2.5.0)
- actionpack (~> 3.0)
- activesupport (~> 3.0)
- railties (~> 3.0)
- rspec (~> 2.5.0)
+ rspec-core (2.12.2)
+ rspec-expectations (2.12.1)
+ diff-lcs (~> 1.1.3)
+ rspec-mocks (2.12.2)
+ rspec-rails (2.12.2)
+ actionpack (>= 3.0)
+ activesupport (>= 3.0)
+ railties (>= 3.0)
+ rspec-core (~> 2.12.0)
+ rspec-expectations (~> 2.12.0)
+ rspec-mocks (~> 2.12.0)
ruby-hmac (0.4.0)
sinatra (1.2.1)
rack (~> 1.1)
@@ -186,7 +184,7 @@ GEM
treetop (1.4.10)
polyglot
polyglot (>= 0.3.1)
- tzinfo (0.3.33)
+ tzinfo (0.3.35)
uuidtools (2.1.2)
yajl-ruby (0.8.3)
@@ -211,8 +209,7 @@ DEPENDENCIES
rails (~> 3.0.14)
rcov
rest-client (~> 1.6.7)
- rspec (>= 2.4.0)
- rspec-rails (>= 2.4.1)
+ rspec-rails (= 2.12.2)
ruby-hmac (~> 0.4.0)
sinatra
sqlite3
Please sign in to comment.
Something went wrong with that request. Please try again.