Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

bump vcap_common to 1.0.8 for router

and remove stale require 'logging'

Change-Id: I32fe37fa2d54800945b79ada8df885bf86ee9383
  • Loading branch information...
commit 8ff46a53307c55f562e4c5d5c1ff81d155f4d6c4 1 parent 1041f20
Patrick Bozeman authored
Showing with 8 additions and 13 deletions.
  1. +1 −1  Gemfile
  2. +7 −11 Gemfile.lock
  3. +0 −1  lib/router.rb
2  Gemfile
View
@@ -8,7 +8,7 @@ gem 'eventmachine'
gem "http_parser.rb", :require => "http/parser"
gem "yajl-ruby", :require => ["yajl", "yajl/json_gem"]
-gem 'vcap_common', '~> 1.0.6'
+gem 'vcap_common', '~> 1.0.8'
gem 'vcap_logging', :require => ['vcap/logging']
group :test do
18 Gemfile.lock
View
@@ -4,21 +4,18 @@ GEM
builder (3.0.0)
ci_reporter (1.6.4)
builder (>= 2.1.2)
- daemons (1.1.5)
+ daemons (1.1.8)
diff-lcs (1.1.2)
eventmachine (0.12.11.cloudfoundry.3)
http_parser.rb (0.5.1)
- json_pure (1.6.4)
- little-plugger (1.1.3)
- logging (1.6.1)
- little-plugger (>= 1.1.2)
- nats (0.4.22.beta.4)
+ json_pure (1.6.5)
+ nats (0.4.22.beta.8)
daemons (>= 1.1.4)
eventmachine (>= 0.12.10)
json_pure (>= 1.6.1)
thin (>= 1.3.1)
posix-spawn (0.3.6)
- rack (1.4.0)
+ rack (1.4.1)
rake (0.8.7)
rcov (0.9.9)
rspec (2.5.0)
@@ -33,10 +30,9 @@ GEM
daemons (>= 1.0.9)
eventmachine (>= 0.12.6)
rack (>= 1.0.0)
- vcap_common (1.0.6)
+ vcap_common (1.0.8)
eventmachine (~> 0.12.11.cloudfoundry.3)
- logging (>= 1.5.0)
- nats (~> 0.4.22.beta.4)
+ nats (~> 0.4.22.beta.8)
posix-spawn (~> 0.3.6)
thin (~> 1.3.1)
yajl-ruby (~> 0.8.3)
@@ -55,6 +51,6 @@ DEPENDENCIES
rake
rcov
rspec
- vcap_common (~> 1.0.6)
+ vcap_common (~> 1.0.8)
vcap_logging
yajl-ruby
1  lib/router.rb
View
@@ -8,7 +8,6 @@
require 'rubygems'
require 'bundler/setup'
-require 'logging'
require 'nats/client'
require 'http/parser'
Please sign in to comment.
Something went wrong with that request. Please try again.