Skip to content
Find file
Fetching contributors…
Cannot retrieve contributors at this time
118 lines (109 sloc) 2.52 KB
GIT
remote: https://github.com/cloudfoundry/common.git
revision: b96ec1192d961925d91e17ca3831f8547489d918
ref: b96ec119
specs:
vcap_logging (1.0.2)
rake
GIT
remote: https://github.com/cloudfoundry/eventmachine.git
revision: 2806c630d8631d5dcf9fb2555f665b829052aabe
branch: release-0.12.11-cf
specs:
eventmachine (0.12.11.cloudfoundry.3)
GIT
remote: https://github.com/cloudfoundry/stager-client.git
revision: fdaae720264e43cf7b1d068fcac27b005517d922
ref: fdaae720
specs:
stager-client (0.0.2)
eventmachine
nats
yajl-ruby
GIT
remote: https://github.com/cloudfoundry/vcap-common.git
revision: 5334b662238f14ed2ddbb80f524dcf8cdd0eaadf
ref: 5334b662
specs:
vcap_common (2.0.0)
eventmachine
membrane
nats (~> 0.4.22.beta.8)
posix-spawn (~> 0.3.6)
thin (~> 1.3.1)
yajl-ruby (~> 0.8.3)
GIT
remote: https://github.com/cloudfoundry/vcap-concurrency.git
revision: be2bdb9f64a066f268d7537223ee24ae18e03cf7
ref: be2bdb9f
specs:
vcap-concurrency (0.1.0)
GIT
remote: https://github.com/cloudfoundry/vcap-staging.git
revision: bea999702edb867019bb6190ad7c9aec38864138
ref: bea99970
specs:
vcap_staging (0.1.63)
nokogiri (>= 1.4.4)
rake
rspec
uuidtools (~> 2.1.2)
yajl-ruby (>= 0.7.9)
GEM
remote: http://rubygems.org/
specs:
addressable (2.2.6)
builder (3.0.0)
ci_reporter (1.6.5)
builder (>= 2.1.2)
crack (0.1.8)
daemons (1.1.8)
diff-lcs (1.1.3)
json_pure (1.7.4)
membrane (0.0.2)
nats (0.4.24)
daemons (>= 1.1.5)
eventmachine (>= 0.12.10)
json_pure (>= 1.7.3)
thin (>= 1.3.1)
nokogiri (1.5.5)
posix-spawn (0.3.6)
rack (1.4.1)
rake (0.9.2.2)
rspec (2.9.0)
rspec-core (~> 2.9.0)
rspec-expectations (~> 2.9.0)
rspec-mocks (~> 2.9.0)
rspec-core (2.9.0)
rspec-expectations (2.9.0)
diff-lcs (~> 1.1.3)
rspec-mocks (2.9.0)
sinatra (1.2.6)
rack (~> 1.1)
tilt (>= 1.2.2, < 2.0)
thin (1.3.1)
daemons (>= 1.0.9)
eventmachine (>= 0.12.6)
rack (>= 1.0.0)
tilt (1.3.2)
uuidtools (2.1.3)
webmock (1.7.4)
addressable (~> 2.2, > 2.2.5)
crack (>= 0.1.7)
yajl-ruby (0.8.3)
PLATFORMS
ruby
DEPENDENCIES
ci_reporter
eventmachine!
nats (= 0.4.24)
rake
rspec
sinatra
stager-client (~> 0.0.2)!
vcap-concurrency (~> 0.1.0)!
vcap_common (= 2.0.0)!
vcap_logging (>= 0.1.3)!
vcap_staging (~> 0.1.63)!
webmock
yajl-ruby (>= 0.7.9)
Jump to Line
Something went wrong with that request. Please try again.