Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Fetching contributors…

Cannot retrieve contributors at this time

122 lines (119 sloc) 2.756 kb
GEM
remote: http://rubygems.org/
specs:
addressable (2.2.8)
archive-tar-minitar (0.5.2)
async_sinatra (0.5.0)
rack (>= 1.2.1)
sinatra (>= 1.0)
bson (1.6.2)
bson_ext (1.6.2)
bson (~> 1.6.2)
builder (3.0.0)
caldecott (0.0.5)
addressable (~> 2.2.6)
async_sinatra (~> 0.5.0)
em-http-request (~> 0.3.0)
em-websocket (~> 0.3.1)
uuidtools (~> 2.1.2)
cfoundry (0.3.27)
json_pure (~> 1.6.5)
rest-client (~> 1.6.1)
rubyzip (~> 0.9.5)
ci_reporter (1.6.4)
builder (>= 2.1.2)
cli (1.1.1)
columnize (0.3.6)
curb (0.8.0)
diff-lcs (1.1.3)
em-http-request (0.3.0)
addressable (>= 2.0.0)
escape_utils
eventmachine (>= 0.12.9)
em-websocket (0.3.6)
addressable (>= 2.1.1)
eventmachine (>= 0.12.9)
escape_utils (0.2.4)
eventmachine (0.12.10)
fuubar (1.0.0)
rspec (~> 2.0)
rspec-instafail (~> 0.2.0)
ruby-progressbar (~> 0.0.10)
interact (0.4.2)
json_pure (1.6.7)
linecache19 (0.5.12)
ruby_core_source (>= 0.1.4)
mime-types (1.18)
mongo (1.6.2)
bson (~> 1.6.2)
multi_json (1.3.6)
nokogiri (1.5.2)
progressbar (0.11.0)
rack (1.4.1)
rack-protection (1.2.0)
rack
rake (0.9.2.2)
rb-readline (0.4.2)
rest-client (1.6.7)
mime-types (>= 1.16)
rspec (2.10.0)
rspec-core (~> 2.10.0)
rspec-expectations (~> 2.10.0)
rspec-mocks (~> 2.10.0)
rspec-core (2.10.1)
rspec-expectations (2.10.0)
diff-lcs (~> 1.1.3)
rspec-instafail (0.2.4)
rspec-mocks (2.10.1)
ruby-debug-base19 (0.11.25)
columnize (>= 0.3.1)
linecache19 (>= 0.5.11)
ruby_core_source (>= 0.1.4)
ruby-debug19 (0.11.6)
columnize (>= 0.3.1)
linecache19 (>= 0.5.11)
ruby-debug-base19 (>= 0.11.19)
ruby-progressbar (0.0.10)
ruby_core_source (0.1.5)
archive-tar-minitar (>= 0.5.2)
rubyzip (0.9.8)
sinatra (1.3.2)
rack (~> 1.3, >= 1.3.6)
rack-protection (~> 1.2)
tilt (~> 1.3, >= 1.3.3)
terminal-table (1.4.5)
tilt (1.3.3)
uuidtools (2.1.2)
vcap_logging (1.0.0)
rake
vmc (0.3.18)
addressable (~> 2.2.6)
interact (~> 0.4.0)
json_pure (>= 1.5.1, < 1.7.0)
rb-readline (~> 0.4.2)
rest-client (>= 1.6.1, < 1.7.0)
rubyzip (~> 0.9.4)
terminal-table (~> 1.4.2)
uuidtools (~> 2.1.0)
yajl-ruby (1.1.0)
PLATFORMS
ruby
DEPENDENCIES
bson_ext
caldecott
cfoundry (~> 0.3.27)
ci_reporter
cli
curb
fuubar
interact
mongo
multi_json
nokogiri
progressbar (~> 0.11.0)
rake
rspec
ruby-debug19
vcap_logging (>= 1.0)
vmc (~> 0.3.18)
yajl-ruby
Jump to Line
Something went wrong with that request. Please try again.