Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Include Gemfile.lock so that Travis can use that instead of building …

…its own

Change-Id: Ib1afd8cbb4de2e137cb7591cce8ff66b1857296d
  • Loading branch information...
commit 99ce0f29630def72ee5633da298642200e389c62 1 parent 13a0363
Jennifer Hickey and Tim Labeeuw authored
Showing with 130 additions and 1 deletion.
  1. +0 −1  .gitignore
  2. +130 −0 Gemfile.lock
View
1  .gitignore
@@ -1,7 +1,6 @@
*.gem
.rbenv-gemsets
.bundle
-Gemfile.lock
pkg/*
coverage/*
.idea
View
130 Gemfile.lock
@@ -0,0 +1,130 @@
+GIT
+ remote: git://github.com/cloudfoundry/vmc-lib.git
+ revision: 348b459abf8e749e6a48861fc3ea9f9d839252c9
+ specs:
+ cfoundry (0.4.17)
+ multi_json (~> 1.3)
+ multipart-post (~> 1.1)
+ rubyzip (~> 0.9)
+
+GIT
+ remote: git://github.com/cloudfoundry/vmc-plugins.git
+ revision: 3ce97c70ad6872bf23cdfdf9fc0e5cec42431659
+ specs:
+ manifests-vmc-plugin (0.4.19)
+ cfoundry (~> 0.4.0)
+ tunnel-vmc-plugin (0.1.10)
+ addressable (~> 2.2.6)
+ caldecott (~> 0.0.5)
+ cfoundry (~> 0.4.0)
+ eventmachine (~> 1.0.0.beta)
+ rest-client (~> 1.6.7)
+
+GIT
+ remote: git://github.com/vito/clouseau.git
+ revision: af05617556504c436901d43edc76f6578f363b83
+ specs:
+ clouseau (0.0.1)
+ rubyzip (~> 0.9.9)
+
+GIT
+ remote: git://github.com/vito/interact.git
+ revision: 18f1dd528ba933f60f38f16ae0974ddad8950e25
+ specs:
+ interact (0.5.1)
+
+GIT
+ remote: git://github.com/vito/mothership.git
+ revision: 17812cefd4b805f9de203c2d66aae102b81cecc8
+ specs:
+ mothership (0.4.0)
+
+GEM
+ remote: http://rubygems.org/
+ specs:
+ addressable (2.2.8)
+ async_sinatra (0.5.0)
+ rack (>= 1.2.1)
+ sinatra (>= 1.0)
+ auto_tagger (0.2.8)
+ capistrano (>= 2.5.3)
+ caldecott (0.0.5)
+ addressable (~> 2.2.6)
+ async_sinatra (~> 0.5.0)
+ em-http-request (~> 0.3.0)
+ em-websocket (~> 0.3.1)
+ json (~> 1.6.1)
+ uuidtools (~> 2.1.2)
+ capistrano (2.14.1)
+ highline
+ net-scp (>= 1.0.0)
+ net-sftp (>= 2.0.0)
+ net-ssh (>= 2.0.14)
+ net-ssh-gateway (>= 1.1.0)
+ crack (0.3.2)
+ diff-lcs (1.1.3)
+ em-http-request (0.3.0)
+ addressable (>= 2.0.0)
+ escape_utils
+ eventmachine (>= 0.12.9)
+ em-websocket (0.3.8)
+ addressable (>= 2.1.1)
+ eventmachine (>= 0.12.9)
+ escape_utils (0.2.4)
+ eventmachine (1.0.0)
+ highline (1.6.15)
+ json (1.6.7)
+ json_pure (1.7.6)
+ mime-types (1.19)
+ multi_json (1.5.0)
+ multipart-post (1.1.5)
+ net-scp (1.0.4)
+ net-ssh (>= 1.99.1)
+ net-sftp (2.0.5)
+ net-ssh (>= 2.0.9)
+ net-ssh (2.6.2)
+ net-ssh-gateway (1.1.0)
+ net-ssh (>= 1.99.1)
+ rack (1.4.3)
+ rack-protection (1.3.2)
+ rack
+ rake (10.0.3)
+ rest-client (1.6.7)
+ mime-types (>= 1.16)
+ rr (1.0.4)
+ rspec (2.12.0)
+ rspec-core (~> 2.12.0)
+ rspec-expectations (~> 2.12.0)
+ rspec-mocks (~> 2.12.0)
+ rspec-core (2.12.2)
+ rspec-expectations (2.12.1)
+ diff-lcs (~> 1.1.3)
+ rspec-mocks (2.12.1)
+ rubyzip (0.9.9)
+ sinatra (1.3.3)
+ rack (~> 1.3, >= 1.3.6)
+ rack-protection (~> 1.2)
+ tilt (~> 1.3, >= 1.3.3)
+ tilt (1.3.3)
+ uuidtools (2.1.3)
+ webmock (1.9.0)
+ addressable (>= 2.2.7)
+ crack (>= 0.1.7)
+
+PLATFORMS
+ ruby
+
+DEPENDENCIES
+ auto_tagger
+ cfoundry!
+ clouseau!
+ interact!
+ json_pure (~> 1.6)
+ manifests-vmc-plugin!
+ mothership!
+ multi_json (~> 1.3)
+ rake
+ rr (~> 1.0)
+ rspec (~> 2.11)
+ tunnel-vmc-plugin!
+ webmock (~> 1.9)
Please sign in to comment.
Something went wrong with that request. Please try again.