Permalink
Browse files

Merge pull request #114 from cloudfoundry/upgrade_fog

Upgrade fog gem to 1.10.1
  • Loading branch information...
2 parents 7bf868f + 7738eeb commit 7c21e97e496f8768de6a1a4feaab2f7f316780c2 @pmenglund pmenglund committed Apr 6, 2013
View
10 Gemfile.lock
@@ -11,7 +11,7 @@ PATH
blobstore_client (1.5.0.pre.3)
aws-sdk (= 1.8.5)
bosh_common (~> 1.5.0.pre.3)
- fog (~> 1.10.0)
+ fog (~> 1.10.1)
httpclient (= 2.2.4)
multi_json (~> 1.1)
ruby-atmos-pure (~> 1.0.5)
@@ -110,7 +110,7 @@ PATH
bosh_openstack_cpi (1.5.0.pre.3)
bosh_common (~> 1.5.0.pre.3)
bosh_cpi (~> 1.5.0.pre.3)
- fog (~> 1.10.0)
+ fog (~> 1.10.1)
httpclient (= 2.2.4)
yajl-ruby (>= 0.8.2)
@@ -119,7 +119,7 @@ PATH
specs:
bosh_registry (1.5.0.pre.3)
aws-sdk (= 1.8.5)
- fog (~> 1.10.0)
+ fog (~> 1.10.1)
sequel (~> 3.43.0)
sinatra (~> 1.4.2)
thin (~> 1.5.0)
@@ -158,7 +158,7 @@ PATH
bosh_vcloud_cpi (~> 1.5.0.pre.3)
bosh_vsphere_cpi (~> 1.5.0.pre.3)
eventmachine (~> 0.12.9)
- fog (~> 1.10.0)
+ fog (~> 1.10.1)
httpclient (= 2.2.4)
nats (~> 0.4.28)
netaddr (~> 1.5.0)
@@ -257,7 +257,7 @@ GEM
eventmachine (0.12.10)
excon (0.20.1)
ffi (1.6.0)
- fog (1.10.0)
+ fog (1.10.1)
builder
excon (~> 0.20)
formatador (~> 0.2.0)
View
4 LICENSE
@@ -226,7 +226,7 @@ SECTION 1: BSD-STYLE, MIT-STYLE, OR SIMILAR
>>> diff-lcs-1.1.3
>>> erubis-2.6.6
>>> extlib-0.9.15
- >>> fog-1.10.0
+ >>> fog-1.10.1
>>> gibberish-1.2.0
>>> headers-more-nginx-module-0.1.6
>>> httparty-0.7
@@ -695,7 +695,7 @@ OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION
WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.
->>> fog-1.10.0
+>>> fog-1.10.1
Copyright (c) 2010 {geemus (Wesley Beary)}[http://github.com/geemus]
View
2 blobstore_client/blobstore_client.gemspec
@@ -20,7 +20,7 @@ Gem::Specification.new do |s|
s.executables = %w(blobstore_client_console)
s.add_dependency "aws-sdk", "1.8.5"
- s.add_dependency "fog", "~> 1.10.0"
+ s.add_dependency "fog", "~> 1.10.1"
s.add_dependency "httpclient", "=2.2.4"
s.add_dependency "multi_json", "~> 1.1"
s.add_dependency "ruby-atmos-pure", "~> 1.0.5"
View
2 bosh_openstack_cpi/bosh_openstack_cpi.gemspec
@@ -20,7 +20,7 @@ Gem::Specification.new do |s|
s.bindir = "bin"
s.executables = %w(bosh_openstack_console)
- s.add_dependency "fog", "~>1.10.0"
+ s.add_dependency "fog", "~>1.10.1"
s.add_dependency "bosh_common", "~>#{version}"
s.add_dependency "bosh_cpi", "~>#{version}"
s.add_dependency "httpclient", "=2.2.4"
View
2 bosh_registry/bosh_registry.gemspec
@@ -23,6 +23,6 @@ Gem::Specification.new do |s|
s.add_dependency "sinatra", "~>1.4.2"
s.add_dependency "thin", "~>1.5.0"
s.add_dependency "yajl-ruby", "~>1.1.0"
- s.add_dependency "fog", "~>1.10.0"
+ s.add_dependency "fog", "~>1.10.1"
s.add_dependency "aws-sdk", "1.8.5"
end
View
2 director/director.gemspec
@@ -29,7 +29,7 @@ Gem::Specification.new do |s|
s.add_dependency "bosh_vcloud_cpi", "~>#{version}"
s.add_dependency "bosh_vsphere_cpi", "~>#{version}"
s.add_dependency "eventmachine", "~>0.12.9"
- s.add_dependency "fog", "~> 1.10.0"
+ s.add_dependency "fog", "~> 1.10.1"
s.add_dependency "httpclient", "=2.2.4"
s.add_dependency "nats", "~> 0.4.28"
s.add_dependency "netaddr", "~>1.5.0"
View
BIN vendor/cache/fog-1.10.0.gem
Binary file not shown.
View
BIN vendor/cache/fog-1.10.1.gem
Binary file not shown.

0 comments on commit 7c21e97

Please sign in to comment.