Browse files

Merge "Sinatra runtime detection compatible with Ruby 1.8"

  • Loading branch information...
2 parents 1d54ec4 + dba70af commit be0f1437308b0b35ebe5173227b861023c385ad0 Jennifer Hickey committed with Gerrit Code Review Sep 18, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 jobs/cloud_controller/templates/sinatra_staging.yml
View
2 jobs/cloud_controller/templates/sinatra_staging.yml
@@ -8,6 +8,6 @@ runtimes:
default: false
detection:
- - "*.rb": "\\s*require[\\s\\(]*['\"]sinatra['\"(/base['\"])]" # .rb files in the root dir containing a require?
+ - "*.rb": "\\s*require[\\s\\(]*['\"]sinatra(/base)?['\"]" # .rb files in the root dir containing a require?
- config/environment.rb: false # and config/environment.rb must not exist

0 comments on commit be0f143

Please sign in to comment.