Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

updated versions to 1.4.0

  • Loading branch information...
commit 60d2980b36701deebfcce9bc9b40472ead8cc52f 1 parent dc18b9b
@martinlippert martinlippert authored
Showing with 21 additions and 21 deletions.
  1. +1 −1  org.cloudfoundry.ide.eclipse.server.branding/META-INF/MANIFEST.MF
  2. +1 −1  org.cloudfoundry.ide.eclipse.server.branding/pom.xml
  3. +1 −1  org.cloudfoundry.ide.eclipse.server.core/META-INF/MANIFEST.MF
  4. +1 −1  org.cloudfoundry.ide.eclipse.server.core/pom.xml
  5. +1 −1  org.cloudfoundry.ide.eclipse.server.rse/META-INF/MANIFEST.MF
  6. +1 −1  org.cloudfoundry.ide.eclipse.server.rse/pom.xml
  7. +1 −1  org.cloudfoundry.ide.eclipse.server.sdk/feature.xml
  8. +1 −1  org.cloudfoundry.ide.eclipse.server.sdk/pom.xml
  9. +1 −1  org.cloudfoundry.ide.eclipse.server.site/pom.xml
  10. +1 −1  org.cloudfoundry.ide.eclipse.server.site/site.xml
  11. +1 −1  org.cloudfoundry.ide.eclipse.server.source/feature.xml
  12. +1 −1  org.cloudfoundry.ide.eclipse.server.source/pom.xml
  13. +1 −1  org.cloudfoundry.ide.eclipse.server.target/pom.xml
  14. +1 −1  org.cloudfoundry.ide.eclipse.server.tests/META-INF/MANIFEST.MF
  15. +1 −1  org.cloudfoundry.ide.eclipse.server.tests/pom.xml
  16. +1 −1  org.cloudfoundry.ide.eclipse.server.ui/META-INF/MANIFEST.MF
  17. +1 −1  org.cloudfoundry.ide.eclipse.server.ui/pom.xml
  18. +1 −1  org.cloudfoundry.ide.eclipse.server/feature.xml
  19. +1 −1  org.cloudfoundry.ide.eclipse.server/pom.xml
  20. +2 −2 pom.xml
View
2  org.cloudfoundry.ide.eclipse.server.branding/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Cloud Foundry Integration for Eclipse
Bundle-SymbolicName: org.cloudfoundry.ide.eclipse.server.branding;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 1.4.0.qualifier
Bundle-Vendor: VMware, Inc.
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
View
2  org.cloudfoundry.ide.eclipse.server.branding/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.cloudfoundry.ide.eclipse.server</groupId>
<artifactId>org.cloudfoundry.ide.eclipse.server.parent</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>1.4.0-SNAPSHOT</version>
</parent>
<artifactId>org.cloudfoundry.ide.eclipse.server.branding</artifactId>
<packaging>eclipse-plugin</packaging>
View
2  org.cloudfoundry.ide.eclipse.server.core/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.cloudfoundry.ide.eclipse.server.core;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 1.4.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.resources,
View
2  org.cloudfoundry.ide.eclipse.server.core/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.cloudfoundry.ide.eclipse.server</groupId>
<artifactId>org.cloudfoundry.ide.eclipse.server.parent</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>1.4.0-SNAPSHOT</version>
</parent>
<artifactId>org.cloudfoundry.ide.eclipse.server.core</artifactId>
<packaging>eclipse-plugin</packaging>
View
2  org.cloudfoundry.ide.eclipse.server.rse/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.cloudfoundry.ide.eclipse.server.rse;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 1.4.0.qualifier
Bundle-Activator: org.cloudfoundry.ide.eclipse.server.rse.CloudFoundryRsePlugin
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.ui,
View
2  org.cloudfoundry.ide.eclipse.server.rse/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.cloudfoundry.ide.eclipse.server</groupId>
<artifactId>org.cloudfoundry.ide.eclipse.server.parent</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>1.4.0-SNAPSHOT</version>
</parent>
<artifactId>org.cloudfoundry.ide.eclipse.server.rse</artifactId>
<packaging>eclipse-plugin</packaging>
View
2  org.cloudfoundry.ide.eclipse.server.sdk/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.cloudfoundry.ide.eclipse.server.sdk"
label="%featureName"
- version="1.3.0.qualifier"
+ version="1.4.0.qualifier"
provider-name="%providerName"
plugin="org.cloudfoundry.ide.eclipse.server.branding">
View
2  org.cloudfoundry.ide.eclipse.server.sdk/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.cloudfoundry.ide.eclipse.server</groupId>
<artifactId>org.cloudfoundry.ide.eclipse.server.parent</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>1.4.0-SNAPSHOT</version>
</parent>
<artifactId>org.cloudfoundry.ide.eclipse.server.sdk</artifactId>
<packaging>eclipse-feature</packaging>
View
2  org.cloudfoundry.ide.eclipse.server.site/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.cloudfoundry.ide.eclipse.server</groupId>
<artifactId>org.cloudfoundry.ide.eclipse.server.parent</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>1.4.0-SNAPSHOT</version>
</parent>
<artifactId>org.cloudfoundry.ide.eclipse.server.site</artifactId>
<packaging>eclipse-update-site</packaging>
View
2  org.cloudfoundry.ide.eclipse.server.site/site.xml
@@ -18,7 +18,7 @@
<feature url="features/org.springframework.ide.eclipse.uaa.feature_0.0.0.jar" id="org.springframework.ide.eclipse.uaa.feature" version="0.0.0">
<category name="Core / Cloud Foundry Integration"/>
</feature>
- <feature url="features/org.cloudfoundry.ide.eclipse.server.sdk_1.3.0.qualifier.jar" id="org.cloudfoundry.ide.eclipse.server.sdk" version="0.0.0">
+ <feature url="features/org.cloudfoundry.ide.eclipse.server.sdk_1.4.0.qualifier.jar" id="org.cloudfoundry.ide.eclipse.server.sdk" version="0.0.0">
<category name="Resources / Cloud Foundry Integration"/>
</feature>
<category-def name="Core / Cloud Foundry Integration" label="Core / Cloud Foundry Integration"/>
View
2  org.cloudfoundry.ide.eclipse.server.source/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.cloudfoundry.ide.eclipse.server.source"
label="%featureName"
- version="1.3.0.qualifier"
+ version="1.4.0.qualifier"
provider-name="%providerName"
plugin="org.cloudfoundry.ide.eclipse.server.branding">
View
2  org.cloudfoundry.ide.eclipse.server.source/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.cloudfoundry.ide.eclipse.server</groupId>
<artifactId>org.cloudfoundry.ide.eclipse.server.parent</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>1.4.0-SNAPSHOT</version>
</parent>
<artifactId>org.cloudfoundry.ide.eclipse.server.source</artifactId>
<packaging>eclipse-feature</packaging>
View
2  org.cloudfoundry.ide.eclipse.server.target/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.cloudfoundry.ide.eclipse.server</groupId>
<artifactId>org.cloudfoundry.ide.eclipse.server.parent</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>1.4.0-SNAPSHOT</version>
</parent>
<artifactId>org.cloudfoundry.ide.eclipse.server.target</artifactId>
<packaging>pom</packaging>
View
2  org.cloudfoundry.ide.eclipse.server.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Cloud Foundry Integration (Tests)
Bundle-SymbolicName: org.cloudfoundry.ide.eclipse.server.tests;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 1.4.0.qualifier
Bundle-Vendor: VMware, Inc.
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.resources,
View
2  org.cloudfoundry.ide.eclipse.server.tests/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.cloudfoundry.ide.eclipse.server</groupId>
<artifactId>org.cloudfoundry.ide.eclipse.server.parent</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>1.4.0-SNAPSHOT</version>
</parent>
<artifactId>org.cloudfoundry.ide.eclipse.server.tests</artifactId>
<packaging>eclipse-test-plugin</packaging>
View
2  org.cloudfoundry.ide.eclipse.server.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.cloudfoundry.ide.eclipse.server.ui;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 1.4.0.qualifier
Bundle-Activator: org.cloudfoundry.ide.eclipse.internal.server.ui.CloudFoundryServerUiPlugin
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.wst.common.project.facet.ui,
View
2  org.cloudfoundry.ide.eclipse.server.ui/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.cloudfoundry.ide.eclipse.server</groupId>
<artifactId>org.cloudfoundry.ide.eclipse.server.parent</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>1.4.0-SNAPSHOT</version>
</parent>
<artifactId>org.cloudfoundry.ide.eclipse.server.ui</artifactId>
<packaging>eclipse-plugin</packaging>
View
2  org.cloudfoundry.ide.eclipse.server/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.cloudfoundry.ide.eclipse.server"
label="%featureName"
- version="1.3.0.qualifier"
+ version="1.4.0.qualifier"
provider-name="%providerName"
plugin="org.cloudfoundry.ide.eclipse.server.branding">
View
2  org.cloudfoundry.ide.eclipse.server/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.cloudfoundry.ide.eclipse.server</groupId>
<artifactId>org.cloudfoundry.ide.eclipse.server.parent</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>1.4.0-SNAPSHOT</version>
</parent>
<artifactId>org.cloudfoundry.ide.eclipse.server</artifactId>
<packaging>eclipse-feature</packaging>
View
4 pom.xml
@@ -8,7 +8,7 @@
<groupId>org.cloudfoundry.ide.eclipse.server</groupId>
<artifactId>org.cloudfoundry.ide.eclipse.server.parent</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>1.4.0-SNAPSHOT</version>
<packaging>pom</packaging>
<scm>
@@ -313,7 +313,7 @@
<artifact>
<groupId>org.cloudfoundry.ide.eclipse.server</groupId>
<artifactId>org.cloudfoundry.ide.eclipse.server.target</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>1.4.0-SNAPSHOT</version>
<classifier>${dist.target.classifier}</classifier>
</artifact>
</target>
Please sign in to comment.
Something went wrong with that request. Please try again.