Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
tree: 9c508368dd
Fetching contributors…

Cannot retrieve contributors at this time

62 lines (52 sloc) 1.341 kb
source 'http://rubygems.org'
gem 'rails', '3.1.0'
gem 'compass', git: 'git://github.com/chriseppstein/compass.git'
gem 'databasedotcom'
gem 'databasedotcom-rails'
gem 'haml'
gem 'will_paginate'
gem 'jquery-rails'
gem 'httparty'
gem 'ruby-openid', :git => "git://github.com/mbleigh/ruby-openid.git"
gem 'openid_active_record_store'
gem 'omniauth-twitter'
gem 'omniauth-github'
gem 'omniauth-facebook'
gem 'omniauth-linkedin'
gem 'omniauth-openid'
gem 'omniauth-salesforce'
gem 'redis'
gem 'aws-s3', :require => 'aws/s3'
gem 'mongrel', '1.2.0.pre2'
gem 'resque', :git => 'http://github.com/hone/resque.git', :branch => 'keepalive', :require => 'resque/server'
gem "recaptcha", :require => "recaptcha/rails"
gem 'flash_messages_helper'
gem 'remote_syslog_logger'
gem 'dalli'
group :development, :test do
gem 'sqlite3-ruby'
gem 'rspec-rails', '~> 2.6'
gem 'annotate', '2.4.0'
gem 'guard'
gem 'guard-bundler'
gem 'guard-rspec'
gem 'growl'
gem 'rb-fsevent'
gem 'ruby-debug19'
gem 'heroku'
end
group :test do
# Pretty printed test output
gem 'turn', :require => false
gem "minitest"
end
group :production do
gem 'pg'
end
# Gems used only for assets and not required
# in production environments by default.
group :assets do
gem 'sass-rails', " ~> 3.1.0"
gem 'coffee-rails', "~> 3.1.0"
gem 'uglifier'
end
Jump to Line
Something went wrong with that request. Please try again.