Skip to content

@cmb69 cmb69 released this Feb 8, 2021

This releases fixes several bugs and brings some improvements. The most notable changes:

  • The plugin requires CMSimple ≥ 1.7.0 and PHP ≥ 5.5.0 now
  • Confirmation mails are no longer sent by default
  • forms.dat is now forms.json (old files are automatically converted)
  • jQuery is no longer used in the front-end
  • some deprecated functions have been removed
  • Upgrade to PHPMailer 6

See the changelog for details.

Report bugs and ask for support either on Github or in the CMSimple_XH Forum.

Assets 3

@cmb69 cmb69 released this Jan 6, 2019

This releases fixes several bugs, and upgrades PHPMailer to 5.2.27. The details are available in the changelog. Note that the plugin now requires PHP ≥ 5.3.

Assets 4

@cmb69 cmb69 released this Apr 25, 2017

See the release announcement in the CMSimple_XH forum. Downloads are available on the project page.

Siehe die Release-Ankündingung im CMSimple_XH Forum. Downloads sind auf der Projektseite verfügbar.

Assets 3

@cmb69 cmb69 released this Apr 25, 2017

See the release announcement in the CMSimple_XH forum. Downloads are available on the project page.

Siehe die Release-Ankündingung im CMSimple_XH Forum. Downloads sind auf der Projektseite verfügbar.

Assets 3