Skip to content

@cmb69 cmb69 released this Jan 6, 2019 · 1 commit to master since this release

This releases fixes several bugs, and upgrades PHPMailer to 5.2.27. The details are available in the changelog. Note that the plugin now requires PHP ≥ 5.3.

Assets 4
You can’t perform that action at this time.