Gem wrapper to include the Modernizr.js library via the Rails 3.1+ asset pipeline.
Ruby
Switch branches/tags
Nothing to show
Pull request Compare This branch is 3 commits ahead, 50 commits behind russfrisch:master.
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
lib
vendor/assets/javascripts
.gitignore
Gemfile
LICENSE
README.md
Rakefile
modernizr-rails.gemspec

README.md

#About The modernizr-rails gem will include the Modernizr.js library (https://github.com/Modernizr/Modernizr) into your Rails 3.1 or higher app via the asset pipeline. This modernizr.js file was built using the builder located at http://www.modernizr.com/download/ with all options checked.

##How to Use Add the following to your Gemfile:

gem 'modernizr-rails'

Then add the following to your application.js manifest:

//= require modernizr

Or to use the minified version:

//= require modernizr.min

Don't forget to run bundle update after upgrading to the latest gem version to ensure it's used by your rails app.