Permalink
Browse files

* INSTALL

  Peg some supported revisions of stuff:  2.3 for Python, 2.8 for wxPython.
  • Loading branch information...
cmpilato committed May 9, 2008
1 parent a149a93 commit d18ce9e9fbe95cd365145b76692168a5d7bc3ad2
Showing with 2 additions and 2 deletions.
  1. +2 −2 INSTALL
View
@@ -7,10 +7,10 @@ To run ThotKeeper, you need a few bits of software. Unfortunately,
this list may be incomplete, and we have no idea what versions of
anything are required. Sorry 'bout that. Anyway, here's the list:
- * Python [http://www.python.org]
+ * Python 2.3 or newer [http://www.python.org]
The Python programming language and interpreter.
- * wxPython [http://www.wxpython.org]
+ * wxPython 2.8 or newer [http://www.wxpython.org]
Python interfaces to the wxWidgets cross-platform GUI library.

0 comments on commit d18ce9e

Please sign in to comment.