Update should to version 8.4.0 馃殌 #928

Merged
merged 1 commit into from May 23, 2016

Projects

None yet

4 participants

@greenkeeperio-bot
Contributor

Hello 馃憢

馃殌馃殌馃殌

should just published its new version 8.4.0, which is not covered by your current version range.

If this pull request passes your tests you can publish your software with the latest version of should 鈥 otherwise use this branch to work on adaptions and fixes.

Happy fixing and merging 馃尨


The new version differs by 57 commits .

  • 32ddfb9 Release 8.4.0
  • 097fdca Update equal
  • df8a931 Release 8.3.2
  • 3014e39 Update should-equal to fix bug with calling .toString while using ==
  • 9240068 Release 8.3.1
  • fd4a47e Update browser script to again emit UMD bundle
  • d343b84 Move github file to own place
  • 5c18aac Delete .doclets.yml
  • ad7e6da Update .doclets.yml
  • 5c42e83 Experiment with docklets
  • 4e24dae Merge pull request #106 from joshrickert/patch-1
  • 681a3f3 Fix matchSome and matchEvery documentation
  • 0d57020 Release 8.3.0
  • 73b04cb Fix tests for safari
  • aee9a16 Ignore annoying nam cruft

There are 57 commits in total. See the full diff.


This pull request was created by greenkeeper.io.
It keeps your software up to date, all the time.

Tired of seeing this sponsor message? Upgrade to the supporter plan! You'll also get your pull requests faster 鈿★笍
@greenkeeperio-bot greenkeeperio-bot chore(package): update should to version 8.4.0
0bc2802
@fengmk2 fengmk2 added the greenkeeper label May 21, 2016
@mention-bot

By analyzing the blame information on this pull request, we identified @fengmk2 and @dead-horse to be potential reviewers

@dead-horse dead-horse merged commit ea98b61 into master May 23, 2016

4 checks passed

codecov/project 88.51% compared to 9d1d60b
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details
continuous-integration/travis-ci/push The Travis CI build passed
Details
greenkeeper/verify Greenkeeper verified pull request
Details
@dead-horse dead-horse deleted the greenkeeper-should-8.4.0 branch May 23, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment