Permalink
Browse files

Use a lower version of node (nodejs6)

Fixes #182
  • Loading branch information...
yash-nisar committed Jun 18, 2017
1 parent 17c883d commit 51fb17d9e4c0afe4ec46d585022b01ba39218a1e
Showing with 1 addition and 3 deletions.
  1. +1 −3 Dockerfile
View
@@ -16,8 +16,6 @@ RUN mkdir -p /root/.local/share/coala && \
# Add packaged flawfinder
RUN zypper addrepo http://download.opensuse.org/repositories/home:illuusio/openSUSE_Tumbleweed/home:illuusio.repo && \
# Use Leap for nodejs
zypper addrepo http://download.opensuse.org/repositories/devel:languages:nodejs/openSUSE_Leap_42.2/devel:languages:nodejs.repo && \
# Remove unnecessary repos to avoid refreshes
zypper removerepo 'NON-OSS' && \
# Package dependencies
@@ -61,7 +59,7 @@ RUN zypper addrepo http://download.opensuse.org/repositories/home:illuusio/openS
lua-devel \
luarocks \
m4 \
nodejs \
nodejs6 \
npm \
# patch is used by Ruby gem pg_query
patch \

0 comments on commit 51fb17d

Please sign in to comment.