Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Version bump to 1.8.2

  • Loading branch information...
commit bd1d8859ae0df823f1ae859135f0769d7fe7a72c 1 parent 6c12ab7
@bkeepers bkeepers authored
Showing with 10 additions and 5 deletions.
  1. +1 −1  VERSION
  2. +9 −4 delayed_job.gemspec
View
2  VERSION
@@ -1 +1 @@
-1.8.1
+1.8.2
View
13 delayed_job.gemspec
@@ -1,12 +1,15 @@
+# Generated by jeweler
+# DO NOT EDIT THIS FILE
+# Instead, edit Jeweler::Tasks in Rakefile, and run `rake gemspec`
# -*- encoding: utf-8 -*-
Gem::Specification.new do |s|
s.name = %q{delayed_job}
- s.version = "1.8.1"
+ s.version = "1.8.2"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
- s.authors = ["Tobias L\303\274tke"]
- s.date = %q{2009-09-06}
+ s.authors = ["Brandon Keepers", "Tobias L\303\274tke"]
+ s.date = %q{2009-09-22}
s.description = %q{Delayed_job (or DJ) encapsulates the common pattern of asynchronously executing longer tasks in the background. It is a direct extraction from Shopify where the job table is responsible for a multitude of core tasks.}
s.email = %q{tobi@leetsoft.com}
s.extra_rdoc_files = [
@@ -18,6 +21,7 @@ Gem::Specification.new do |s|
"README.textile",
"Rakefile",
"VERSION",
+ "contrib/delayed_job.monitrc",
"delayed_job.gemspec",
"generators/delayed_job/delayed_job_generator.rb",
"generators/delayed_job/templates/migration.rb",
@@ -27,6 +31,7 @@ Gem::Specification.new do |s|
"lib/delayed/job.rb",
"lib/delayed/message_sending.rb",
"lib/delayed/performable_method.rb",
+ "lib/delayed/recipes.rb",
"lib/delayed/tasks.rb",
"lib/delayed/worker.rb",
"lib/delayed_job.rb",
@@ -37,7 +42,7 @@ Gem::Specification.new do |s|
"spec/story_spec.rb",
"tasks/jobs.rake"
]
- s.homepage = %q{http://github.com/tobi/delayed_job/tree/master}
+ s.homepage = %q{http://github.com/collectiveidea/delayed_job}
s.rdoc_options = ["--main", "README.textile", "--inline-source", "--line-numbers"]
s.require_paths = ["lib"]
s.rubygems_version = %q{1.3.3}
Please sign in to comment.
Something went wrong with that request. Please try again.