Build dependencies missing #5

Closed
lorenzos opened this Issue Aug 20, 2012 · 1 comment

Projects

None yet

2 participants

@lorenzos

I think it will be great to add some dependencies needed for build the plugin in the README.markdown file, where the apt-get command line is given. I had to install additional packages in order to build it (and I came from a quasi-fresh installation of Ubuntu), autoconf and libtool. Also, libgtk-2.0-dev is mispelled I think: in my system the package is named libgtk2.0-dev So:

# apt-get install geany-plugins libgtk2.0-dev python-dev autoconf libtool
Owner

Fixed in 026cd85

Thanks!

@codebrainz codebrainz closed this Aug 20, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment