Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Upgrade ruby-ejs to 1.1.1 for HTML-escaping support.

  • Loading branch information...
commit 088c8f3c61d37834b333e8821f81fba86c0626b0 1 parent d6ca4c8
@DWvanGeest DWvanGeest authored ryanfitz committed
Showing with 2 additions and 2 deletions.
  1. +1 −1  Gemfile.lock
  2. +1 −1  backbone-rails.gemspec
View
2  Gemfile.lock
@@ -37,7 +37,7 @@ GEM
execjs
coffee-script-source (1.2.0)
columnize (0.3.6)
- ejs (1.0.0)
+ ejs (1.1.1)
erubis (2.7.0)
execjs (1.3.0)
multi_json (~> 1.0)
View
2  backbone-rails.gemspec
@@ -13,7 +13,7 @@ Gem::Specification.new do |s|
s.add_dependency('railties', '>= 3.1.0')
s.add_dependency('coffee-script', '~> 2.2.0')
- s.add_dependency('ejs', '~> 1.0.0')
+ s.add_dependency('ejs', '~> 1.1.1')
s.require_paths = ['lib']
end
Please sign in to comment.
Something went wrong with that request. Please try again.