Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

adding jquery-rails as runtime dependency

  • Loading branch information...
commit c7ac06c4192e3096195eba24dface53c51f7bc26 1 parent 1d70811
Ryan Fitzgerald ryanfitz authored
2  Gemfile
View
@@ -1,3 +1,5 @@
source "http://rubygems.org"
gemspec
+
+gem "jquery-rails", "~> 2.1.3"
2  backbone-rails.gemspec
View
@@ -13,13 +13,13 @@ Gem::Specification.new do |s|
s.add_dependency('railties', '>= 3.1.0')
s.add_dependency('coffee-script', '~> 2.2.0')
+ s.add_dependency('jquery-rails', '~> 2.1.3')
s.add_dependency('ejs', '~> 1.1.1')
s.add_development_dependency('rails', '~> 3.2.0')
s.add_development_dependency('sqlite3')
s.add_development_dependency('sass')
s.add_development_dependency('uglifier')
- s.add_development_dependency('jquery-rails')
s.add_development_dependency('mocha', '~> 0.10.3')
s.add_development_dependency('turn', '~> 0.8.3')
s.add_development_dependency('minitest', '~> 2.10.1')
2  test/dummy/app/assets/javascripts/application.js
View
@@ -8,4 +8,4 @@
//= require backbone_rails_sync
//= require backbone_datalink
//= require backbone/dummy
-//= require_tree .
+//= require_tree .
Please sign in to comment.
Something went wrong with that request. Please try again.