Could not correctly install because "//= require_tree" was intentionally missing from my application.js #100

Closed
RyanScottLewis opened this Issue Mar 16, 2012 · 1 comment

Projects

None yet

2 participants

@RyanScottLewis

I intentionally removed the require_tree line from my application.js file so the generator could not correctly insert the assets into the file.

See: https://github.com/codebrew/backbone-rails/blob/master/lib/generators/backbone/install/install_generator.rb#L16

@gfrancesco

same here

@Rio517 Rio517 added a commit to Rio517/backbone-rails that referenced this issue Jan 2, 2013
@Rio517 Rio517 Remove //= require_tree . from dummy app, as some applications will n…
…ot have this. See Issue #100
2b761b0
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment