Skip to content

Compatible firefox 18? #188

Closed
tekamolo opened this Issue Feb 13, 2013 · 0 comments

2 participants

@tekamolo

Apparently not compatible with firefox 18. according to firefox itself.

@codebutler codebutler closed this Mar 10, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.