Update activemodel version dependency #36

Closed
findchris opened this Issue Jan 31, 2013 · 1 comment

Comments

Projects
None yet
1 participant

Trying to upgrade to Rails 3.2.11 and bundle is failing because date_validator depends on activemodel ~> 3.0.0. Please update gem dependency. Cheers.

I just encountered this again in a different app. Lots of Rails upgrades recently due to security fixes, so this is blocking a Rails upgrade.

It's a two minute change; please dump the activemodel dependency version.

oriolgual closed this in d4d9556 Mar 29, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment