Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

ActiveRecord 3.2 and up compatibility #9

Merged
merged 3 commits into from Mar 27, 2012

Conversation

Projects
None yet
2 participants
Contributor

bittersweet commented Feb 19, 2012

I've tested Resort with 3.2.1 via the specs and in my own application and it seems to work fine. So I don't think there is any reason to set an upper limit to the ActiveRecord version :-)

I've also taken the liberty of adding the Travis buildstatus image to the readme so it's directly obvious Resort is being tested on Travis. I've removed rbx-2.0 as this version is not available anymore.

Contributor

bittersweet commented Mar 27, 2012

Could I get an update on this? Would love to be able to just use the main version instead of my fork :)

Owner

txus commented Mar 27, 2012

Sorry, totally forgot! Merging!

@txus txus added a commit that referenced this pull request Mar 27, 2012

@txus txus Merge pull request #9 from bittersweet/master
ActiveRecord 3.2 and up compatibility
47a07d6

@txus txus merged commit 47a07d6 into codegram:master Mar 27, 2012

Owner

txus commented Mar 27, 2012

Released 0.3.1 with this! :)

Contributor

bittersweet commented Mar 27, 2012

No worries, I know how it is :) Thanks for the release!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment