Slider not showing in simulator iOs skins #1160

Closed
codenameone opened this Issue Mar 27, 2015 · 1 comment

Projects

None yet

2 participants

@codenameone
Owner

Original issue 1161 created by codenameone on 2014-07-30T14:31:42.000Z:

The slider is not showing in the simulator on iOs skins. Other skins are showing the slider.

What steps will reproduce the problem?

  1. Add a slider to the main form
  2. Run in simulator in an iOs skin

What is the expected output? What do you see instead?

The expected output is a slider on the screen. I see nothing. When I set 'setRenderValueOnTop' to true and I slide to left and right on the place the slider should be, I can see the number going up and down. So there is a slider, but it's not visible.

What version of the product are you using? On what operating system?

Netbeans 8, Java 1.8, Linux, CodenameOne plugin: latest (I can't find the version in Netbeans, last check was today and there is no newer version).

Please provide any additional information below.

In all other platforms (simulated), there is a slider showing. I didn't test on real devices.

@codenameone codenameone self-assigned this Mar 27, 2015
@sidiabale

Same issue here. Seems like it only happens with the ~_OS7. For example, the slider is visible in iphone4.skin but not in iphone4_OS7.skin

@codenameone codenameone added this to the Version 3.6 milestone Jul 3, 2016
@codenameone codenameone closed this Jan 5, 2017
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment